在线检测未来函数

通达信超级疯牛选股指标公式

来源:Internet,编辑:股旁网,2016-02-29

HAM1:=36;
N1:=13;
N:=100;
M1:=5;
SHORT:=21;
LONG:=44;
MIDD:=11;
M:=11;
HSL:=EMA(V/CAPITAL,3);
ZDL:=HHV(HSL,240);
ZXL:=LLV(HSL,240);
XS:=MA(C,33);
X4:=EMA(C,20);
锁仓筹码:EMA((HSL-ZXL)/ZXL*XS,13),LINETHICK3,COLORFF0080;
浮动筹码:EMA((ZDL-HSL)/HSL*XS,13),LINETHICK2,COLORGREEN;
力量对比:=锁仓筹码-浮动筹码;
攻击量:WINNER(C/1.1)*100,LINETHICK2,COLORRED;
STICKLINE(力量对比>0,攻击量,力量对比,0.3,10),COLORFF0080,LINETHICK3;
STICKLINE(((C/1.1)*100),攻击量,0,4,0),COLORRED ;
STICKLINE(((C/1.1)*100),攻击量,0,0.7,0),COLOR0000BB;
STICKLINE(((C/1.1)*100),攻击量,0,0.2,0),COLOR0000FF;
获利3: 100*WINNER(CLOSE*0.97);获利20: 100*WINNER(CLOSE*0.9*0.9),LINETHICK2;
牛股:WINNER(C/1.1)*100,LINETHICK2,COLOR00FF00;
STICKLINE(获利3>85,牛股,0,4,0),COLOR00FF00;
潜入量:WINNER(C/1.2)*100,LINETHICK2,COLORYELLOW;
STICKLINE(((C/1.2)*100),潜入量,0,4,0),COLORYELLOW;
STICKLINE(((C/1.2)*100),潜入量,0,0.7,0),COLOR00DDDD;
STICKLINE(((C/1.2)*100),潜入量,0,0.2,0),COLOR00FFFF;
拉升量:WINNER(C/1.3)*100,LINETHICK2,COLORBLUE;
STICKLINE(((C/1.3)*100),拉升量,0,4,0),COLORBLUE;
STICKLINE(((C/1.3)*100),拉升量,0,0.7,0),COLORFF9900;
STICKLINE(((C/1.3)*100),拉升量,0,0.2,0),COLORFFDD00;
获利30: 100*WINNER(CLOSE*0.9*0.9*0.9),LINETHICK2;
超级疯牛股:WINNER(C/1.35)*100,LINETHICK2,COLORFF00FF;
STICKLINE(获利30>20,超级疯牛股,0,3.5,0),COLORFF00FF,LINETHICK3;
疯牛初现预警线:30,LINETHICK2,COLORFFFF00;
疯牛极端预警线:50,COLORRED,LINETHICK2;
STICKLINE(CROSS(超级疯牛股,疯牛初现预警线),0,200,1,0),COLORFF66FF,LINETHICK4;
DRAWTEXT(CROSS(超级疯牛股,疯牛初现预警线),150,'疯牛提示'),COLOR00FFFF;
STICKLINE(CROSS(超级疯牛股,疯牛极端预警线),0,200,1,0),COLORRED,LINETHICK4;
DRAWTEXT(CROSS(超级疯牛股,疯牛极端预警线),180,'极端疯牛'),COLOR00FFFF;

通达信超级疯牛选股指标公式

 

相关文章