在线检测未来函数

通达信潜伏地指标公式

来源:Internet,编辑:股旁网,2016-03-01

N1:=6;N2:=2;N3:=2;XN:=23;
VAR1:=MA(CLOSE,27);
VAR2:=(CLOSE-VAR1)/VAR1*100;
VARA:=MA(VAR2,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA<-10 AND VARB>3;
潜伏地带:IF(VARD,VARA,0)STICK,COLORD19275,LINETHICK1;
A1:=MA(CLOSE,20);
A2:=(CLOSE>MA(CLOSE,5));
A3:=(MA(CLOSE,5)>MA(CLOSE,10));
A4:=(CLOSE>MA(CLOSE,10));
A5:=(MA(CLOSE,5)>MA(CLOSE,20));
A6:=(CLOSE>MA(CLOSE,20));
A7:=REF(A1,1);
A8:=(A1 > A7);
战斗力 : (((((IF(A2,10,(0 - 10)) + IF(A3,10,(0 - 10))) +
IF(A4,10,(0 - 10))) +
IF(A5,10,(0 - 10))) +
IF(A6,10,(0 - 10))) +
IF(A8,10,(0 - 10)))COLORLIGREEN ,LINETHICK1;
RSV:=(((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100);
K:=(POW(SMA(RSV,N2,1),5) / POW(10,8));
D:=(POW(SMA(RSV,N3,1),5) / POW(10,10));
短兵相接 : ((K+ D) / 2)COLORYELLOW,LINETHICK1;
0,COLOR0080FF,LINETHICK1;
军营:=(C-REF(C,1))/REF(C,1)*100;
特种部队:SUM(军营,21)COLOR00009C,LINETHICK1;
先锋军团:SMA(特种部队,3,1)COLORWHITE,LINETHICK1;
主体纵队:SMA(先锋军团,3,1)COLORFF2400,LINETHICK1;
STICKLINE(特种部队>先锋军团,主体纵队,特种部队,1,0)
COLOR00003C;
STICKLINE(特种部队>先锋军团,主体纵队,特种部队,0,0)
COLORRED;

通达信潜伏地指标公式

 

相关文章