在线检测未来函数

通达信涨停窄幅振荡主图指标公式

来源:Internet,编辑:股旁网,2016-03-02

ZT:=C>REF(C,1)*1.095;
ZTT:=BARSLAST(ZT);
HH:=HHV(H,ZTT+1)/REF(H,ZTT);
LL:=REF(L,ZTT)/LLV(L,ZTT+1);
A1:=REF(HH,1)<1.07 AND REF(LL,1)<1.07;
A2:=BETWEEN(REF(ZTT,1),5,15);
A3:=C/REF(C,1)>1.05 AND H/C<1.02 AND REF(C,1)<REF(REF(C,ZTT),1) AND C>REF(REF(C,ZTT),1);
XG:=CURRBARSCOUNT=CONST(BARSLAST(A1 AND A2 AND A3))+2;
DRAWICON(CURRBARSCOUNT=CONST(BARSLAST(A1 AND A2 AND A3))+1,L*1.04,1);
G1:=REF(C,ZTT);
G2:=REF(O,ZTT);
QF1:=BACKSET(XG=1,ZTT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
STICKLINE(QF1T=0,C,O,0,0)COLORCYAN;
STICKLINE(XG,G1,G2,0,0),COLORCYAN;
DRAWLINE(QF1T=0,C,XG,G1,0),COLORCYAN;
DRAWLINE(QF1T=0,O,XG,G2,0),COLORCYAN;

通达信涨停窄幅振荡主图指标公式

 

相关文章