在线检测未来函数

通达信主力吸货指标公式

来源:Internet,编辑:股旁网,2016-03-03

N:=13;
M:=14;
M1:=5;
VAR2:=REF(LOW,1)*0.9;
VAR3:=LOW*0.9;
VAR4:=(VAR3*VOL+VAR2*(CAPITAL-VOL))/CAPITAL;
VAR5:=EMA(VAR4,30);
VAR6:=CLOSE-REF(CLOSE,1);
VAR7:=MAX(VAR6,0);
VAR8:=ABS(VAR6);
VAR9:=SMA(VAR7,7,1)/SMA(VAR8,7,1)*100;
VARA:=SMA(VAR7,13,1)/SMA(VAR8,13,1)*100;
VARB:=BARSCOUNT(CLOSE);
VARC:=SMA(MAX(VAR6,0),6,1)/SMA(ABS(VAR6),6,1)*100;
VARD:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VARE:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VARF:=SMA((SMA(VARE,4,1)-50)*2,3,1);
VAR10:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR11:=SMA(VAR10,4,1);
VAR12:=SMA(VAR11,3,1);
VAR13:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR14:=VARC<=25 AND VARD<-95 AND VAR13>20 AND VARF<-30 AND VAR12<30 AND VAR5-CLOSE>=-
0.25 AND VAR9<22 AND VARA<28 AND VARB>50;
VAR15:=(HIGH+LOW+CLOSE)/3;
VAR16:=(VAR15-MA(VAR15,14))/(0.015*AVEDEV(VAR15,14));
VAR17:=(VAR15-MA(VAR15,70))/(0.015*AVEDEV(VAR15,70));
VAR18:=IF(VAR16>=150 AND VAR16<200 AND VAR17>=150 AND VAR17<200,10,0);
VAR19:=IF(VAR16<=-150 AND VAR16>-200 AND VAR17<=-150 AND VAR17>-200,-10,VAR18);
VAR1A:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR1B:=REVERSE(VAR1A);
VAR1C:=SMA(VAR1A,3,1);
VAR1D:=SMA(VAR1C,3,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR20:=SMA(VAR1F,M1,1);
主力: SMA(VAR20,M1,1),LINETHICK2,COLORFF00FF;
VAR21:=(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M))*100;
VAR22:=SMA(VAR21,M1,1);
VAR23:=SMA(VAR22,M1,1);
散户: SMA(主力,M1,1),LINETHICK2,COLORYELLOW;
VAR24:=COST(10);
VAR25:=(CLOSE-VAR24)/VAR24*100;
VAR26:=COUNT(VAR25<-2.05,3);
主吸货: IF(VAR26>=3,10,0),LINETHICK2,COLORFFCC66;
星火: IF(CROSS(5,主吸货),20,0),STICK,LINETHICK3,COLORRED;
VAR27:=IF(CROSS(VAR14,0.5),60,0);
大富翁: IF(CROSS(SMA(VAR23,M1,1),85),75,0),STICK,COLORWHITE,LINETHICK5;
VAR28:=CROSS(SMA(MAX(CLOSE-(CLOSE+REF(CLOSE,1))/2,0),5,1)/SMA(ABS(CLOSE-(CLOSE+REF
(CLOSE,1))/2),5,1)*100,(CLOSE+REF(CLOSE,1))/2) AND (CLOSE-REF(CLOSE,36))/REF(CLOSE,36)
*100<-10 AND HHV(HIGH,40)*0.8>LLV(LOW,5) AND SMA((HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV
(LOW,9))*100,3,1)>80;
VAR29:=(CLOSE-OPEN)/OPEN*100;
VAR2A:=REF(CLOSE,1);
VAR2B:=SMA(MAX(CLOSE-VAR2A,0),6,1)/SMA(ABS(CLOSE-VAR2A),6,1)*100;
VAR2C:=COUNT(VAR2B<20,20)>=1;
VAR2D:=IF(VAR29>9 AND VAR2C,60,0);
有钱人: (VAR27 OR VAR2D OR VAR28*60)*50,STICK,LINETHICK5 , COLORGREEN;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
ROC:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR2F:=IF(CROSS(VAR1E,VAR1D) AND VAR1E>75,80,100);
DRAWTEXT(CROSS(VAR14,0.5) AND COUNT(VAR14=1,10)=1,35,'★'),COLORRED;

通达信主力吸货指标公式

 

相关文章