在线检测未来函数

同花顺赚机构指标公式

来源:Internet,编辑:股旁网,2016-03-07

colorred,LINETHICK1;
Var1:=REF(CLOSE,2);
会员专用: SMA(MAX(CLOSE-Var1,0),7,1)/SMA(ABS(CLOSE-Var1),7,1)*100,COLORFFAA660,NODRAW;
Var2:=REF(CLOSE,1);
Var3:=SMA(MAX(CLOSE-Var2,0),7,1)/SMA(ABS(CLOSE-Var2),7,1)*100;
逃亡: IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0),NODRAW;
q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
q3:=SMA(q2, 9, 1);
q4:=SMA(q3, 3, 1);
特殊会员专用:3*q3-2*q4,colorwhite,linethick3;
q8:=HHVBARS(HIGH, 50);
q10:=(CLOSE-REF(OPEN, q8))/REF(OPEN, q8)*100;
机构:EMA(q3, 3),colorred, linethick3;
Var12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
大底: 0,POINTDOT,NODRAW;
VARA32:=MA(CLOSE,27);
VARA33:=((CLOSE-VARA32)/(VARA32))*(100);
VARA34:=MA(VARA33,3);
VARA35:=BARSLAST((CROSS((-10),VARA34)=1));
VARA37:=(VARA34<(-10)) AND (VARA35>3);
N:=27;
M1:=9;
M2:=5;
M3:=3;
A:=6;
B:=49;
VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR3:=SMA(VAR2,M1,1);
VARA:=(CLOSE-LLV(LOW,21.55))/(HHV(HIGH,21.55)-LLV(LOW,34))*80;
VARB:=SMA(VARA,9,1);
VARC:=SMA(VARB,5,1);
LC:=REF(CLOSE,1);
主力:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA (SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3, 1),5),colorblack,LINETHICK1,NODRAW;
VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,10);
VAR3:=REF(VAR2,1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3A:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4A:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5A:=SMA(VAR4A,13,8);
VAR6A:=SMA(VAR3A,21,8);
VAR7A:=MA(C,80)-MA(C,10)/7;
VAR13A:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
建仓区:IF((主力-VAR6A<(-65)),0,10),COLORFF0000,LINETHICK1;
Var2:=REF(CLOSE,1);
Var3:=SMA(MAX(CLOSE-Var2,0),7,1)/SMA(ABS(CLOSE-Var2),7,1)*100;
q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
q3:=SMA(q2, 9, 1);
q4:=SMA(q3, 3, 1);
q8:=HHVBARS(HIGH, 50);
q10:=(CLOSE-REF(OPEN, q8))/REF(OPEN, q8)*100;
Var12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
var1:=REF(CLOSE,1);
var2:=SMA(MAX(CLOSE-var1,0),7,1)/SMA(ABS(CLOSE-var1),7,1)*100,coloryellow;
卖出区:IF(var2>85,85,100),COLORFF0000,LINETHICK1;
var2↓:STICKLINE(FILTER(REF(var2,1)>80 AND var2<REF(var2,1),5),60,80,8,0),COLORFFFF50;
80,colorgreen;
20,colorred;
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
VAR3:=SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1);
VAR4:=SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1);
DRAWBAND(VAR3,RGB(155,50,50),50,RGB(0,100,50));
散户:VAR4,colorgreen;
VAR5:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作线:EMA(VAR5,3),coloryellow,LINETHICK1,NODRAW;
STICKLINE(C,90,90,1,0),COLOR3C3CFF;
STICKLINE(C,50,50,1,0),coloryellow;
STICKLINE(C,10,10,1,0),colorcyan;
Var1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
Var2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
买入:Var1 AND Var2,STICK,linethick2,colorred;
Var3:=REF(CLOSE,1);
Var4:=SMA(MAX(CLOSE-Var3,0),6,1)/SMA(ABS(CLOSE-Var3),6,1)*100;
卖出:CROSS(80,Var4),STICK,linethick2,colorgreen;
DRAWICON(卖出,1.1,2);
DRAWICON(买入,1.1,1);
RSV:=(CLOSE - LLV(LOW,18))/(HHV(HIGH,18) - LLV(LOW,18))*100;
股友:EMA(RSV,3),买,coloryellow,LINETHICK2;
D:EMA(股友,3),LINETHICK1,colorwhite,NODRAW;
J:=(3*股友-2*D);
KDJ1:=REF(COUNT(J<REF(J,1),5)>=3,1) AND REF(J,1)<20;
KDJ2:=J>REF(J,1);
TJ1:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
TJF:=SMA(TJ1,13,8);
TJFF:=SMA(TJ1,13,4);
DRAWBAND(TJF,RGB(175,0,0),TJFF,RGB(70,100,50));
中轴:45,COLOR555555;

同花顺赚机构指标公式

 

相关文章