在线检测未来函数

通达信弦外之音指标公式

来源:Internet,编辑:股旁网,2016-03-07

QW1:=(HIGH+LOW+CLOSE*2)/4;
QW3:=EMA(QW1,10);
QW4:=STD(QW1,10);
QW5:=(QW1-QW3)*100/QW4;
QW6:=EMA(QW5,5);
RK7:=EMA(QW6,10);
弦1:EMA(QW6,10)+100/2-5,LINETHICK1,COLOR00FFFF;
弦2:EMA(弦1,4),LINETHICK1,COLOR0099FF;
多线:=IFF(CROSS(弦1,弦2) AND 弦2<-10,30,0),LINETHICK1,COLORFF00FF;
空线:=IFF(CROSS(弦2,90),90,120),COLOR0099FF,LINETHICK1;
弦3:EMA(弦2,4),COLOR0044FF;
弦4:EMA(弦3,4),COLOR0000FF;
买弦3:=EMA(弦4,4);
买弦4:=EMA(买弦3,4);
STICKLINE(弦1<REF(弦1,1),弦1,MA(弦1,3),6,0 ),COLOR00EE00;
STICKLINE(弦1<REF(弦1,1),弦1,MA(弦1,3),2,0 ),COLOR00FF00;
STICKLINE(弦1> REF(弦1,1),弦1,EMA(弦1,3),6,0) ,COLOR0099FF;
STICKLINE(弦1> REF(弦1,1),弦1,EMA(弦1,3),4,0) ,COLOR00AAFF;
STICKLINE(弦1> REF(弦1,1),弦1,EMA(弦1,3),2,0) ,COLOR00BBFF;

通达信弦外之音指标公式

 

相关文章