在线检测未来函数

大智慧福牛升天指标公式

来源:Internet,编辑:股旁网,2016-03-10

大赢家:3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),LINETHICK2 , coloryellow;
赢家下注: IF(CROSS(大赢家,MA(大赢家,15)) AND 大赢家<35,70,0),LINETHICK3 , colorred;
等待机会: IF(CROSS(MA(大赢家,9),大赢家) AND 大赢家>70,110,72),LINESTICK , colorcyan;
VAR1:=DRAWICON(CROSS(大赢家,62),68,1);
VAR2:=DRAWICON(CROSS(大赢家,72),70,1);
VAR3:=DRAWICON(CROSS(大赢家,66),72,1);
VAR4:=DRAWICON(CROSS(大赢家,68),66,1);
VAR5:=DRAWICON(CROSS(76,大赢家),70,2);
VAR6:=DRAWICON(CROSS(68,大赢家),88,2);
VAR7:=DRAWICON(CROSS(66,大赢家),80,2);
VAR8:=DRAWICON(CROSS(64,大赢家),70,2);
准备下注: IF(大赢家<=11,38,0),STICK ,COLORF2A2BE,LINETHICK4;
开始下注: IF(CROSS(大赢家,15),45,0);
DRAWTEXT(开始下注,40,'关注!!!'),coloryellow;
抽口烟休息: STICKLINE(大赢家>=110,90,50,4,0), colorgreen;
养: IF(CROSS(84,大赢家),100,0),STICK ,COLOR77AAFF,LINETHICK5;
DRAWTEXT(养,98,'准备下一浪!'),COLOR77AAFF ;
急涨卖: 72, colorcyan ;
走人: 105;
急跌就卖: 10;
大赢家2: MA(大赢家,9),LINETHICK2 ,COLORFF0000;
IF(CROSS(大赢家,MA(大赢家,6)) AND 大赢家2<45,大赢家2,0),COLORCCB3E2 ,LINETHICK3 ;

大智慧福牛升天指标公式

 

相关文章