在线检测未来函数

同花顺买卖机会指标公式

来源:Internet,编辑:股旁网,2016-03-11

VAR1:=EMA(C,2);
VAR2:=EMA(SLOPE(C,21)*20+C,42);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=CROSS(VAR2,VAR1);
VAR5:MA(C,20),colorgreen,LINETHICK1;
CAR6:MA(C,10),COLORFA05FF,LINETHICK2;
DRAWTEXT(VAR3,LOW*0.95,'买'),coloryellow,LINETHICK3;
DRAWTEXT(VAR4,HIGH*1.028,'卖'),colorgreen,LINETHICK3;
STICKLINE(VAR1=VAR2,LOW,HIGH,0,0),colorred;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),colorred;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),colorred;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),colorred;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),colorred;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(VAR1<VAR2,LOW,HIGH,0,0),colorgreen;

同花顺买卖机会指标公式

 

相关文章