在线检测未来函数

飞狐月周日MACD指标公式

来源:Internet,编辑:股旁网,2016-03-15

DIF2:=(EMA(CLOSE,240)-EMA(CLOSE,520));
DEA2:=EMA(DIF2,180);
FILLRGN(DIF2>DEA2, DIF2,DEA2),COLORBLUE;
FILLRGN(DIF2<DEA2, DIF2,DEA2),COLORCC3299;
DIF1:=(EMA(CLOSE,60)-EMA(CLOSE,130));
DEA1:=EMA(DIF1,40);
FILLRGN(DIF1>DEA1, DIF1,DEA1),COLORGRAY;
FILLRGN(DIF1<DEA1, DIF1,DEA1),COLORCC3299;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK3,COLORCC3299 ;
DEA:=EMA(DIF,9),LINETHICK3,COLORBLUE;
日:(DIF-DEA)*5,COLORSTICK,LINETHICK1,COLORRED;
FILLRGN(DIF>DEA, DIF,DEA),COLORRED;
FILLRGN(DIF<DEA, DIF,DEA),COLORCC3299;

飞狐月周日MACD指标公式

 

相关文章