在线检测未来函数

同花顺影线背驰指标公式

来源:Internet,编辑:股旁网,2016-03-15

鹏飞:120,DOTLINE,COLORFFFFFF;
指标:-20,DOTLINE,COLORFFFFFF;
RSV:=(C-LLV(L,2))/(HHV(H,2)-LLV(L,2))*100;
K:=SMA(RSV,2,1),COLORFFFFFF;
D:=SMA(K,2,1),COLOR00FFFF;
J:3*K-2*D,COLORFF00FF,LINETHICK2;
WR:100-100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2)),LINETHICK2,coloryellow;
100,COLOR0000FF;
0,COLOR00FF00;
20,colorligray,LINESTICK;
量能:=(VOL<REF(VOL,1) AND C<REF(C,1) AND REF(C,1)<REF(C,2) AND (C-REF(C,1))/REF(C,1) < (REF(C,1)-REF(C,2))/REF(C,2))*100;
DRAWICON((量能>0) ,-5,1);
DRAWTEXT(量能>0,-5,' 量能'),coloryellow;
阴线背驰:=REF(WR,1)<50 AND WR>REF(WR,1) AND C<REF(C,1);
DRAWICON(阴线背驰>0,-10,1);
DRAWTEXT(阴线背驰>0,-10,' 阴背'),coloryellow;
阳线背驰:=REF(WR,1)>70 AND WR<REF(WR,1) AND C>REF(C,1) AND REF(J,1)>70 AND J<REF(J,1);
DRAWICON(阳线背驰>0,104,2);
DRAWTEXT(阳线背驰>0,105,' 阳背'),coloryellow;

同花顺影线背驰指标公式

 

相关文章