在线检测未来函数

通达信RSI潜伏选股指标公式

来源:Internet,编辑:股旁网,2016-03-16

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
TJXG1:=C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(RSI1,1)>50
AND REF(RSI1,2)>50 AND RSI1<50 AND RSI2>RSI1;
TJXG2:=REF(TJXG1,1);
BCTJ1:=V<REF(V,1) AND MAX(C,O)/MIN(C,O)<1.02 AND NOT(C/REF(C,1)<0.91);
XG1:=TJXG1 AND BCTJ1;
XG2:=TJXG2 AND BCTJ1;
BCTJ2:=MA(C,10)>MA(C,20) AND MA(C,10)/MA(C,20)<1.09;
XG:(XG1 OR XG2)AND BCTJ2;

通达信RSI潜伏选股指标公式

 

相关文章