在线检测未来函数

通达信变动趋势线主图指标公式

来源:Internet,编辑:股旁网,2016-03-18

q1:=EMA(C,7);
q2:=EMA(C,7*2);
q3:=EMA(C,7*3);
q4:=EMA(C,7*4);
q5:=EMA(C,7*5);
q6:=EMA(C,7*6);
q7:=EMA(C,7*7);
q9:=EMA(C,7*9);
q12:=EMA(C,7*12);
q15:=EMA(C,7*15);
q18:=EMA(C,7*18);
q21:=EMA(C,7*21);
q24:=EMA(C,7*24);
q27:=EMA(C,7*27);
jx:=(q1+q2+q3+q5+q7+q9+q12+q15+q18+q21+q24+q27)/12;
大:=MAX(q1,MAX(q2,MAX(q3,MAX(q5,MAX(q7,MAX(q9,MAX(q12,MAX(q15,MAX(q18,MAX(q21,MAX(q24,q27)))))))))));
小:=MIN(q1,MIN(q2,MIN(q3,MIN(q5,MIN(q7,MIN(q9,MIN(q12,MIN(q15,MIN(q18,MIN(q21,MIN(q24,q27)))))))))));
仙人路:ema(EMA(ema(EMA(ema(EMA(if(Q1>=大,(JX+(大-小)*0.382),大),7),2),2),2),2),2);
jG:=(q1+q2+q3+q4+q5)/5;
大1:=MAX(q1,MAX(q2,MAX(q3,MAX(q4,q5))));
小1:=MIN(q1,MIN(q2,MIN(q3,MIN(q4,q5))));
归路:=ema(EMA(ema(EMA(ema(EMA(IF(q1>=大1,(JG+(大1-小1)*0.382),大1),7),2),2),2),2),2);
探月:IF(归路<仙人路,归路,仙人路),COLORMAGENTA,POINTDOT,LINETHICK2;

通达信变动趋势线主图指标公式

 

相关文章