在线检测未来函数

同花顺角度均线指标公式

来源:Internet,编辑:股旁网,2016-03-24

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
角度5:ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
角度10:ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
角度20:ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
角度30:ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
角度60:ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;
角度120:ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;
Zero:0;a:45;b:30;C:15;

同花顺角度均线指标公式

 

相关文章