在线检测未来函数

通达信KDJ合并主力进场指标公式

来源:Internet,编辑:股旁网,2016-03-29

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
VAR6:=IF(VAR5>50,50+(VAR5-50)/10,VAR5);
VAR7:=IF(VAR6>100,100+(VAR6-100)/5,VAR6);
VAR8:=IF(VAR7>200,200+(VAR7-200)/5,VAR7);
VAR9:=IF(VAR8>300,300+(VAR8-300)/5,VAR8);
主力进场:IF(VAR9>REF(VAR9,1),VAR9,0),COLORRED,NODRAW;
STICKLINE(VAR9>REF(VAR9,1),0,VAR9,3,0 ),COLORRED;
洗盘:IF(VAR9<REF(VAR9,1),VAR9,0),COLORGREEN,NODRAW;
STICKLINE(VAR9<REF(VAR9,1),0,VAR9,3,0),COLORGREEN;
K:KDJ.K,COLORFFFFFF;
D:KDJ.D,COLOR00FFFF;
J:KDJ.J,COLORFFF000;

通达信KDJ合并主力进场指标公式

 

相关文章