在线检测未来函数

飞狐资金净流入指标公式

来源:Internet,编辑:股旁网,2016-03-28

资金:=ABS(O-L)+ABS(H-L)+ABS(H-C);
拉升资金:=IF(CLOSE>OPEN,(HIGH-LOW),IF(CLOSE<OPEN,(HIGH-OPEN)+(CLOSE-LOW),(C-L)));
打压资金:=IF(CLOSE>OPEN,(HIGH-CLOSE)+(OPEN-LOW),IF(CLOSE<OPEN,(HIGH-LOW),(H-C)));
主买:=(拉升资金/总资金)*VOL;
主卖:=(打压资金/总资金)*VOL;
流通:=CAPITAL/1000000;
净流入1日:(主买-主卖)/流通;
净流入5日:SUM(净流入1日,5);
涨幅5日%:(CLOSE-REF(CLOSE,4))/REF(CLOSE,4)*100;
净流入10日:SUM(净流入1日,10);
涨幅10日%:(CLOSE-REF(CLOSE,9))/REF(CLOSE,9)*100;
净流入20日:SUM(净流入1日,20);
涨幅20日%:(CLOSE-REF(CLOSE,19))/REF(CLOSE,19)*100;

飞狐资金净流入指标公式

 

相关文章