在线检测未来函数

通达信大盘风控指标公式

来源:Internet,编辑:股旁网,2016-03-28

VAR2:=LLV(LOW,6);
VAR3:=HHV(HIGH,12);
动力线:EMA((C-VAR2)/(VAR3-VAR2)*4,4),COLORRED,LINETHICK1;
DLX:=动力线;
进五成:IF(CROSS(DLX,0.5),1.2,0.5);
加三成:IF(CROSS(DLX,1.3),1.8,0.5);
减半:IF(CROSS(DLX,3.3),2.1,0.5);
清仓:IF(CROSS(DLX,3.5),2.7,0.5);
STICKLINE(C,1.3,1.3,2,0),COLOR777777;
STICKLINE(C,3.3,3.3,2,0),COLOR777777;
STICKLINE(C,3.5,3.5,2,0),COLORAAAA55;

通达信大盘风控指标公式

 

相关文章