在线检测未来函数

大智慧主力成本计算主图指标公式

来源:Internet,编辑:股旁网,2016-03-31

N:=30;
M:=95;
v1:ema(close,5),coloryellow;
v2:ema(ema(close,29)*1.01,10),colorffcc66;
DRAWICON(cross(v1,v2),v2,1);
v3:ema(close,10),colorff00ff;
v4:ema(ema(close,60)*0.99,10),color0099ff;
DRAWICON(cross(v3,v4),v4,1);
Var1:=AMOUNT/VOL/100;
庄家运作成本: MA(CLOSE,18),colorwhite;
庄家平均成本: EMA(EMA(Var1,2),
30),color00ff00;
庄家底仓成本: EMA(EMA(Var1,13),
95),colorblue;
无穷成本均线: DMA(CLOSE,VOL/CAPITAL),colorblue;
STICKLINE(C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=O,C,O,4,0),COLOR7070ff{B0B0FF};
STICKLINE(C>=O,C,O,2,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7,0),COLORFF2020;
STICKLINE(C<=O,C,O,4,0),COLORFF6600;
STICKLINE(C<=O,C,O,2,0),{COLORCYAN;}colorffcc66;
STICKLINE(C<=O,H,L,0,0),{COLORCYAN}colorffcc66;
Var326:=IF(CLOSE>REF(CLOSE,1),88,0);
Var327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND Var326>0, 91, 0);
STICKLINE(Var327>90,L*0.99,L*0.95,4,0),COLORYELLOW;
DRAWTEXT(Var327>90,LOW*0.95,'追涨'),COLORYELLOW;

大智慧主力成本计算主图指标公式

 

相关文章