在线检测未来函数

大智慧超牛KDJ指标公式

来源:Internet,编辑:股旁网,2016-04-01

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:SMA(RSV,3,1),COLORYELLOW; D:SMA(K,3,1),COLORGREEN; J:3*K-2*D,COLORRED;
DRAWICON(CROSS(K,D),D*0.92,1);
周K:="KDJ.K#WEEK"(5,3,3); 周D:="KDJ.D#WEEK"(5,3,3); 周J:="KDJ.J#WEEK"(5,3,3);
{DRAWICON(CROSS(周K,周D),周D*0.92,38); DRAWICON(CROSS(周D,周K),周K*0.92,39)};
DRAWTEXT(CROSS(周K,周D),周D*0.92,'周金叉'); DRAWTEXT(CROSS(周D,周K),周K*0.92,'周死叉');
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
{顶背离KDJ:=DRAWTEXT(FILTER(D2>0,5),H*1.02,'▲'),COLOR00FF00};
DRAWTEXT(FILTER(D2>0,5),H*1.04,'K顶背离'),COLORF00FF0;
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
{底背离KDJ:=DRAWTEXT(FILTER(B2>0,5),L,'▲'),COLORYELLOW};
DRAWTEXT(FILTER(B2>0,5),L*0.98,'K底背离'),COLORRED;

大智慧超牛KDJ指标公式

 

相关文章