在线检测未来函数

同花顺成交量转换MACD指标公式

来源:Internet,编辑:股旁网,2016-04-06

VVV:=V/10000;VV:=EMA(VVV,3);
DIFFV : EMA(VV,12) - EMA(VV,26),colorwhite;
DEAV : EMA(DIFFV,9),colorcyan;
MACDV :=DIFFV-DEAV, COLORSTICK;
STICKLINE(MACDV>=0 AND MACDV>REF(MACDV,1),0,MACDV,3,0),colormagenta;
STICKLINE(MACDV>=0 AND MACDV<REF(MACDV,1),0,MACDV,2,1),coloryellow;
STICKLINE(MACDV<0,0,MACDV,2,0),COLORFFCC33;
STICKLINE(MACDV<0 AND MACDV>REF(MACDV,1),0,MACDV,3,0),coloryellow;

同花顺成交量转换MACD指标公式

 

相关文章