在线检测未来函数

同花顺抄底收银指标公式

来源:Internet,编辑:股旁网,2016-04-07

VAR1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR2:=SMA(VAR1,3,1);
波:=SMA(VAR2,3,1);
段:=SMA(波,3,1);
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
股神:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25),COLOR0000FF,LINETHICK2;
VAR5:=(CROSS(股神,波) AND 波<20) AND (CROSS(股神,10));
DRAWTEXT(FILTER(VAR5,10)=1,40,'抄底'),coloryellow;
STICKLINE(FILTER(VAR5,10)=1,0,30,10,0),coloryellow;
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
生意上门:=SMA(QVAR1C,13,8),colorred;
AAS:=FILTER((COUNT((生意上门-QVAR1D<(-65)),3)=3),34);
收银:IF(AAS,60,0),colorred,STICK,LINETHICK4;
DRAWTEXT(收银,65,'收银');

同花顺抄底收银指标公式

 

相关文章