在线检测未来函数

飞狐绿野筹码指标公式

来源:Internet,编辑:股旁网,2016-04-07

FILLRGN(CLOSE>0,100,0),color777777;
KDCM:=100*(1-WINNER(CLOSE));
空头筹码:FILLRGN(CLOSE>0,KDCM,0),color6600;
DDCM:=100*WINNER(CLOSE);
多头筹码:FILLRGN(CLOSE>0,DDCM,0),color7777EE;
获利90:=MA(COST(90),5);
获利25:=MA(COST(25),5);
获利5:=MA(COST(5),5);
获利1:=MA(COST(1),5);
A1:=(获利90-获利5)/获利90*100;
A2:=(获利25-获利1)/获利25*100;
A4:=IF(A1<=13,100,0);
A5:=IF(A1<=14,50,0);
A6:=IF(A1<=15,25,0);
密集度:=A2;
高密集:A4,LINETHICK2,colorFF00;
中密集:A5,LINETHICK2,colorFF00FF;
低密集:A6,LINETHICK2,colorFF9900;
Q:=EMA(WINNER(CLOSE)*100,13);
多头能量:3*Q-2*EMA(Q,5),LINETHICK2,colorFF;
Q1:=EMA(多头能量,8);
Q2:=REF(Q1,1);
空头能量:Q2,LINETHICK0,colorFFFF00;
STICKLINE(Q1>Q2,Q1,Q2,9,0),colorFFFF;
STICKLINE(Q1<Q2,Q1,Q2,9,0),colorFFFF00;

飞狐绿野筹码指标公式

 

相关文章