在线检测未来函数

同花顺超级逃顶KDJ指标公式

来源:Internet,编辑:股旁网,2016-04-08

N:=9;
M1:=3;
M2:=3;
RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*3.5;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>3.5) a=3.5;
IF(b<0) b=0;
IF(b>3.5) b=3.5;
IF(e<0) e=0;
IF(e>3.5) e=3.5;
K:a;
D:b;
J:e;
var2:=LLV(LOW,10);
var3:=HHV(HIGH,25);
阶段卖出: 3.2,colorcyan;
3.5,color0088ff;
清仓卖出: 3.5;
动力线:= EMA((CLOSE-var2)/(var3-var2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),8 ,1),colorred;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),8 ,1),colorgreen;
底部:0.2,colorgreen;
关注:0.5, coloryellow;
DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(清仓卖出,动力线),20),动力线+0.02,2);
DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,2);
强弱分界线:1.75,POINTDOT,linethick2,Color70DB93;
数值:动力线,ColorFFFFFF;

同花顺超级逃顶KDJ指标公式

 

相关文章