在线检测未来函数

通达信梯缩倍阳指标公式

来源:Internet,编辑:股旁网,2016-04-08

K:=3;
N:=30;
F:=10;
M:=1;
VOLUME:VOL,VOLSTICK;
量倍数:V/REF(V,1),NODRAW,COLORLIMAGENTA;
RC1:=REF(C,1{178448.COM--WEN98编制});
大阴线:=C<0.96*O OR C<=RC1*0.96 OR C>1000 AND C<=RC1*0.98;
大阴T:=BARSLAST(FILTER(大阴线,3));{调整显示密度}
大阴实顶: REF(O,大阴T),COLORLIGREEN,POINTDOT;{显示大阴K线的开盘价O};
A:COUNT(VOL<=REF(VOL,1)*0.91,K)=K AND DYNAINFO(10)>0;
STICKLINE(A,0,V,2,0),COLORBROWN;
ZT18:=VOL/REF(VOL,1)>=1.268 AND C/REF(C,1)>=1.029 AND VOL/REF(VOL,1)<=3.02 ;
HH:=COUNT(大阴T,N)>=1 AND DYNAINFO(10)>0 AND COUNT(A,F)>=1 AND COUNT(ZT18,M);
STICKLINE(HH,0,V,2,0),COLORRED;
C2:=O>C AND C>=REF(C,1); STICKLINE(FILTER(C2,1),0,V,2,0),COLORMAGENTA ;

通达信梯缩倍阳指标公式

 

相关文章