在线检测未来函数

通达信抢夺牛股线主图指标公式

来源:Internet,编辑:股旁网,2016-04-11

DRAWKLINE(H,O,L,C);
当前获利筹码:IF(WINNER(CLOSE),WINNER(CLOSE)*100,0),COLORFF7700,NODRAW;
线上强:=EMA(C,21);
PLOYLINE(MA(C,3)>线上强,线上强),COLORRED,LINETHICK2;
PLOYLINE(MA(C,5)<线上强,线上强),COLORLIGREEN,LINETHICK2;
JH:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
SZ:=FILTER(CROSS(JH,35),13);
SX:=FILTER(CROSS(JH,30),7);
AA:=IF(CAPITAL<1,SZ,SX);
CC:=REF(HHV(CLOSE,120),1);
DD:=REF(LLV(CLOSE,120),1);
WW:=((100 * (CLOSE - DD)) / (CC - DD));
EE:=AMOUNT;
FF:=(EMA(EE,5) / REF(EMA(EE,5),5));
抢夺:=FILTER(((((((FF >= 2)) AND (WW < 35))) AND (BARSCOUNT(CLOSE) > 30)) OR (((((FF >= 2)) AND (WW < 100))) AND (BARSCOUNT(CLOSE) < 50))),90);
STICKLINE(C>REF(C,1),H,L,0,0),COLOR0099FF;
STICKLINE(C>REF(C,1),C,O,3.2,0),COLOR0000AA;
STICKLINE(C>REF(C,1),C,O,2.7,0),COLOR0000DD;
STICKLINE(C>REF(C,1),C,O,2.1,0),COLOR0022FF;
STICKLINE(C>REF(C,1),C,O,1.5,0),COLOR0066FF;
STICKLINE(C>REF(C,1),C,O,0.9,0),COLOR0099FF;
STICKLINE(C>REF(C,1),C,O,0.3,0),COLOR00DDFF;
{STICKLINE(霸占,HIGH,LOW,0,1),COLOR0000FF;}
STICKLINE(抢夺,C,O,3,2),COLOR000055;
STICKLINE(抢夺,C,O,2.7,0),COLOR000077;
STICKLINE(抢夺,C,O,2.1,0),COLOR000099;
STICKLINE(抢夺,C,O,1.5,0),COLOR0000BB;
STICKLINE(抢夺,C,O,0.9,0),COLOR0000DD;
STICKLINE(抢夺,C,O,0.3,0),COLOR0000FF;
{STICKLINE(AA,HIGH,LOW,0,1),COLORYELLOW;}
STICKLINE(AA,CLOSE,OPEN,3.2,0),COLOR0088FF;
STICKLINE(AA,CLOSE,OPEN,2.7,0),COLOR00AAFF;
STICKLINE(AA,CLOSE,OPEN,2.1,0),COLOR00CCFF;
STICKLINE(AA,CLOSE,OPEN,1.5,0),COLOR22FFFF;
STICKLINE(AA,CLOSE,OPEN,0.9,0),COLOR66FFFF;
STICKLINE(AA,CLOSE,OPEN,0.3,0),COLOR99FFFF;
涨停:=IF(C>1.099*REF(C,1),1,0);
STICKLINE(涨停,OPEN,CLOSE,1.5,0),COLORYELLOW;
跌停:=IF(C<0.901*REF(C,1),1,0);
STICKLINE(跌停,OPEN,CLOSE,1.5,0),COLORBLUE;
QQ:=BARSCOUNT(C);
DRAWTEXT((QQ+0)/18=FLOOR((QQ+0)/18),H*1.00,'时间窗'),COLORFFFFFF;

通达信抢夺牛股线主图指标公式

 

相关文章