在线检测未来函数

大智慧精品抄底指标公式

来源:Internet,编辑:股旁网,2016-04-12

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
VAR5:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
VAR8:=3*VAR6-2*VAR7;
VAR9:=VAR8<-10;
VAR10:=REF(VAR9,1)=1 AND VAR9=0;
DT:=O=C AND C/REF(C,1)<0.902;
MA1:=MA(VAR4,2);
VAR11:=REF(C,1)/REF(C,2)<0.95;
阴:=MA1<20 AND VAR11 AND C>L AND O>L;
阳:=VAR10 AND VAR11 AND O>L;
阴买:REF(阴,1)=1 AND REF(阳,1)=0 AND L/MA(C,5)<0.97 AND NOT(COUNT(DT,4)>0);
阳买:VAR10 AND VAR11 AND NOT(COUNT(DT,4)>0);
抄底:阴 AND 阳 AND NOT(COUNT(DT,4)>0);

大智慧精品抄底指标公式

 

相关文章