在线检测未来函数

大智慧庄来了别放过指标公式

来源:Internet,编辑:股旁网,2016-04-13

RSV:=(((C - LLV(L,21))/(HHV(H,21) - LLV(L,21)))*100);
趋势:MA(3*(SMA(RSV,6,1)) - 2*(SMA(SMA(RSV,5,1),5,1)),2),Linethick2,coloryellow;
A:=(O - LLV(L,89))/(HHV(H,89) - LLV(L,89))*100;
VAR2:=3*SMA(A,20,1) - 2*SMA(SMA(A,20,1),15,1)- 100;
背离:(FORCAST(((-1))*(VAR2),21)),Linethick2,Color9933FF;
钱龙:DRAWTEXT((CROSS(背离,趋势)),背离,'●'),Color00FF00;
DRAWTEXT((CROSS(趋势,背离)),背离,'●'),Colorred;
VA2:=REF(LOW,1);
VA3:=SMA(ABS(LOW-VA2),3,1)/SMA(MAX(LOW-VA2,0),3,1)*100;
VA4:=EMA(IF(CLOSE*1.3,VA3*10,VA3/10),3);
VA5:=LLV(LOW,30);
VA6:=HHV(VA4,30);
VA7:=IF(MA(CLOSE,58),1,0);
VA8:=EMA(IF(LOW<=VA5,(VA4+VA6*2)/2,0),3)/618*VA7;
VA9:=IF(VA8>100,100,VA8);
庄来了别放过:STICKLINE(VA9>-120,0,VA9,6,1),COLORYELLOW;

大智慧庄来了别放过指标公式

 

相关文章