在线检测未来函数

通达信有庄选股指标公式

来源:Internet,编辑:股旁网,2016-04-13

P:=55;S:=8;M1:=3;
VAR1:=EMA(EMA(C,8),8);
能量:=(EMA(C,S)-EMA(C,P))*10;
空头:=EMA(能量,M1);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.1;
BTJ3:=CROSS(能量,空头) AND 能量<-0.3;
JJ:=DYNAINFO(11);
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ811:FILTER(BTJ11 AND BTJ2 AND BTJ3,3);
有庄:=BTJ811 OR (BTJ11 AND BTJ2 AND BTJ3,3);

通达信有庄选股指标公式

 

相关文章