在线检测未来函数

通达信王者回头指标公式

来源:Internet,编辑:股旁网,2016-04-14

N:=5;
大阳:(C/REF(C,1)-1)*100>=7 AND V>REF(V,1),COLOR0000FF,POINTDOT,NODRAW;
STICKLINE(大阳,0,5,4,0),COLOR0000FF;
ZTB:=(C/REF(C,1)-1)*100>=9.9 AND C=H;
DRAWTEXT(ZTB,8,'涨停'),COLOR00FFFF;
DYSJ:=BARSLAST(大阳);
跟踪:IF(DYSJ<=13 AND COUNT(L>REF(L,DYSJ),DYSJ)=DYSJ,DYSJ,0),COLOR00FFFF,POINTDOT;
阻击点:REF(C,DYSJ)-REF(C-O,DYSJ)*0.65,COLORFFFFFF,POINTDOT,NODRAW;
机会:IF(DYSJ<=13 AND COUNT(L>REF(L,DYSJ),DYSJ)=DYSJ AND L<阻击点,DYSJ,0),COLOR00FF00;

通达信王者回头指标公式

 

相关文章