在线检测未来函数

通达信极好的趋势指标公式

来源:Internet,编辑:股旁网,2016-04-14

N:=5;
N1:=13;
N2:=50;
VAR1:=EMA(EMA(EMA(CLOSE,N),N),N);
短线: VAR1-REF(VAR1,1)+VAR1,COLOR10FFFF;
中短: MA(短线,N1);
中线: EMA(CLOSE,N2),LINETHICK1,COLORFFFFFF;
STICKLINE(短线>中短,中短,短线,0.10,1),COLOR0000FF,LINETHICK1;
STICKLINE(中短>短线,短线,中短,0.10,1),LINETHICK1,COLOR00FF00;
DRAWTEXT(CROSS(短线,中短) AND 中短>=REF(中短,1),中短-0.2,'↑'), , COLOR00FFFF;
VARA:=AMOUNT/VOL/100;
VARB:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VARC:=SUM(AMOUNT,7)/VARA/100;
VARD:=DMA(VARB,VOL/VARC);
VARE:=(CLOSE-VARD)/VARD*100;
VARF:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=(CLOSE-MA(CLOSE,18))/MA(CLOSE,18)*100;
K:=SMA(VARF,3,1);
顶:STICKLINE(REF(BIAS18,1)>=5 AND CROSS(VARJ,VARE) AND K>79 ,MA(CLOSE,25)*(1-6/100),MA(LOW,30)*(1-15/100),5,0),COLOR0099FF;
金叉: CROSS(短线,中短);
DRAWTEXT(金叉,短线,'★'),COLOR6F27FF;

通达信极好的趋势指标公式

 

相关文章