在线检测未来函数

大智慧超级主升段指标公式

来源:Internet,编辑:股旁网,2016-04-18

VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;
主力进场:STICKLINE(VARQ5>REF(VARQ5,1),0,VARQ5,7,0 ),COLORFFFF00;
VAR1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=SMA(VAR1,3,1);
多方:SMA(VAR2,3,1)*VAR1, LINETHICK2,COLORRED;
空方:SMA(多方,15,1),LINETHICK2,COLORYELLOW;
VAR9:=CROSS(空方,多方) AND 多方>80;
STICKLINE(VAR9,多方-5,100,1,1),LINETHICK2,COLORYELLOW;
DRAWTEXT(VAR9 AND COUNT(VAR9,10)=1,多方-15,'看空'),LINETHICK2,COLORYELLOW;
AA:=SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1);
底部:EMA(IF(L<=LLV(L,30),AA,0),3)*2000,COLORFF00FF,LINETHICK2;

大智慧超级主升段指标公式

 

相关文章