在线检测未来函数

通达信RSI三级跳指标公式

来源:Internet,编辑:股旁网,2016-04-18

VAR1:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
VAR2:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
VAR3:=100-MA(100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),28);
买入信号: IF(VAR2<MA(VAR3,6),MA(VAR3,6),VAR2),COLORRED,LINETHICK2;
卖出信号: IF(VAR1>MA(VAR3,6),MA(VAR3,6),VAR1),COLORGREEN,LINETHICK2;
强弱线: MA(VAR3,6),COLORYELLOW ,LINETHICK1;
海面:25,COLORGREEN;
分界线:50,COLORWHITE;
天际:75,COLORMAGENTA;

通达信RSI三级跳指标公式

 

相关文章