在线检测未来函数

同花顺买卖吧指标公式

来源:Internet,编辑:股旁网,2016-04-21

//#@Fname=买卖吧
//#@comment=指标上都一目了然,绝佳买入,卖吧卖出。在配合自己比较了解的指标相互参考就可以
//#@control=
//#@FuncType=
//#@style=MA1:Line0,,1,0,1,5,65280;MA2:Line0,,1,0,1,5,16777215;MA3:Line0,,1,0,1,5,16777215;MA4:Line0,,1,0,1,5,16777215;MA5:Line0,,1,0,1,5,16777215;MA6:Line0,,1,0,1,5,16777215;MA7:Line0,,1,0,1,5,255;MA8:Line0,,1,0,1,5,65535;MA9:Line0,,1,0,1,5,65535;MA10:Line0,,1,0,1,5,65535;MA11:Line0,,1,0,1,5,65535;MA12:Line0,,1,0,1,5,65535;
//#@availperiod=2147430400
//#@param=
//#@isDrawCurve=1
//#@Fdesc=大
//#@defaultperiod=16384
//#@coord=D
//#@ordinate=0,0.000000;0,0.000000;0,0.000000;0,0.000000;0,0.000000;0;0,0.000000
//#@@FUNCSPEC@=source
MA1:EMA(C,3),colorgreen;
MA2:EMA(C,5),colorwhite;
MA3:EMA(C,8),colorwhite;
MA4:EMA(C,10),colorwhite;
MA5:EMA(C,12),colorwhite;
MA6:EMA(C,15),colorwhite;
MA7:EMA(C,30),colorred;
MA8:EMA(C,35),coloryellow;
MA9:EMA(C,40),coloryellow;
MA10:EMA(C,45),coloryellow;
MA11:EMA(C,50),coloryellow;
MA12:EMA(C,60),coloryellow;
STICKLINE(C<0.905*REF(C,1),C,O,5,0),colorwhite;
STICKLINE(C>1.095*REF(C,1),C,O,5,0),coloryellow;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★绝佳') ,LINETHICK1,colorred;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★卖吧'),colorgreen;

同花顺买卖吧指标公式

 

相关文章