在线检测未来函数

通达信黑马加波段指标公式

来源:Internet,编辑:股旁网,2016-04-25

HH:=IF(C/REF(C,1)>1.048 AND L>REF(H,1),2*C-REF(C,1)-H,2*C-H-L);
V11:=BARSCOUNT(C)-1;
V21:=2*REF(C,V11)-REF(H,V11)-REF(L,V11);
N3:=BARSLAST(CROSS(C,MA(C,9)));
N4:=BARSLAST(CROSS(MA(C,9),C));
N5:=BARSLAST(CROSS(C,MA(C,26)));
N6:=BARSLAST(CROSS(MA(C,26),C));
【绿出谨慎★】:IF(N3>N4,N4+65,0),COLORGREEN,LINESTICK;
【红出关注☆】:IF(N3<N4,N3+130,0),COLORRED,LINETHICK2;
黑马:"KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0
AND "MACD.DEA">0,COLORYELLOW,NODRAW;
STICKLINE(黑马,118,0,1,0),COLORFF0080;
DRAWICON(黑马,118,13);

通达信黑马加波段指标公式

 

相关文章