在线检测未来函数

通达信霸气99涨停选股指标公式

来源:Internet,编辑:股旁网,2016-04-27

VAR0 := FILTER((((C / REF(C,1)) > 1.048) AND (C = HIGH)) AND (BETWEEN(FORCAST(VOL,4),0.2 * FORCAST(VOL,12),2.1 * FORCAST(VOL,12))),28);
VAR1 := IF(C > REF(C,1),88,0);
VAR2 := IF((((C / REF(C,1)) > 1.05) AND ((HIGH / C) < 1.01)) AND (VAR1 > 0),91,0);
VAR3 := FILTER(VAR2 > 90,45);
VAR4 := LLV(LOW,4) = LLV(LOW,10);
VAR5 := (((C / REF(C,1)) > 1.06) AND (HIGH = C)) AND (LOW < C);
VAR6 := ((C / LLV(LOW,4)) < 1.15) AND ((C / LLV(LOW,4)) > 1.05);
VAR7 := VAR5 AND (VAR6 OR VAR4);
VAR8 := (LN(C / REF(C,1))) / LN(1.1);
VAR9 := IF(VAR8 >= 1.2,0,(ABS((VAR8 * AMOUNT) / 10000)) * 5);
VAR10 := SMA(IF(VAR8 > 0,VAR9,0),5,1);
VAR11 := EMA(SMA(IF(VAR8 <= 0,VAR9,0),5,1),2);
VAR12 := SMA(VAR10,20,1) / SMA(VAR11,20,1);
VAR13 := IF(VAR12 >= 1,1,VAR12);
VAR14 := ((VAR10 * VAR13) - VAR11) / 10000;
VAR15 := ((C - MA(C,20)) / MA(C,20)) * 100;
VAR16 := 10;
VAR17 := EMA(C,9) - EMA(C,26);
VAR18 := EMA(VAR17,12);
VAR19 := ((((CROSS(VAR15,VAR16) AND (VAR14 > 0.5)) AND (VAR18 > -0.25)) AND (VAR18 > REF(VAR18,1))) AND VAR3) AND VAR7;
VAR20 := (((REF(C,1) * 1.1) - C) < 0.01) AND (HIGH = C);
VAR21 := REF(HIGH,BARSLAST(VOL = HHV(VOL,120)));
霸气99涨停: ((((((NOT(REF(VAR21,1) = VAR21)) AND VAR20) AND VAR0) AND VAR3) AND VAR7) OR VAR19) AND (NOT(DYNAINFO(4) = 0));

通达信霸气99涨停选股指标公式

 

相关文章