在线检测未来函数

回踩20日均线的选股指标

来源:Internet,编辑:股旁网,2016-04-28

编写要求:

15日和20日均线多头向上,今日股价最低跌破20日均线,收盘价大于20日均线,涨幅小于4%的选股,去除停牌和ST股。

股旁网解答:

A1:=MA(C,15)>REF(MA(C,15),1) AND MA(C,20)>REF(MA(C,20),1);
A2:=L<MA(C,20) AND C>MA(C,20);
A3:=C/REF(C,1)<1.04;
A4:=IF((NAMELIKE('S') OR NAMELIKE('ST') OR NAMELIKE('*')) AND DYNAINFO(9)>0,0,1);
XG:A1 AND A2 AND A3 AND A4;

相关文章