在线检测未来函数

同花顺必涨之涨主图指标公式

来源:Internet,编辑:股旁网,2016-05-02

花:=SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100;
仙=SMA(花,3,1);
女:=SMA(仙,3,1);
仙女=3*仙-2*女;
日:=-100;昨前:=-3;
高1:=-REF(-HHV(H,日),昨前);
低1:=-REF(-LLV(L,日),昨前);
低:=-REFDATE(低1,DATE),colorred,LINETHICK2;
DRAWKLINE(低+(低+LOW), 低+(低+OPEN), 低+(低+HIGH),低+(低+CLOSE));
VARC:=-低+(低+OPEN);
WR1:=-低-(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5));
WR2:=-低+(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5));
买入条件:=CROSS(仙女,女),colorwhite;
卖出条件:=CROSS(女,仙女) ;
DRAWTEXT( 卖出条件,HIGH*1.03,'卖'),coloryellow;
DRAWTEXT(买入条件,LOW/1.03,'买'),colorwhite;
STICKLINE(仙女>女,H,L,5,0),LINETHICK1,colorred;
STICKLINE(仙女>女,H,L,0.2,0),coloryellow;
STICKLINE(仙女>女,O,C,2,0),LINETHICK1,coloryellow;
STICKLINE(仙女<女,H,L,6.2,0),colorwhite;
STICKLINE(仙女<女,H,L,2.2,0),colorblue;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000,coloryellow,NODRAW;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1 ,colorred,NODRAW;
均价线:=AMOUNT/V/100;
均价线2:=EMA(均价线,3);
均价线5:=EMA(均价线,5);
均价线10:=EMA(均价线,10);
均价线30:=EMA(均价线,30);
突破:=C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
AND REF(均价线2,2)<REF(均价线2,3) AND 选股;
STICKLINE(突破,H,L,5,0),LINETHICK1,colorred;
STICKLINE(突破,H,L,10.2,0),coloryellow;
STICKLINE(突破,O,C,2,0),LINETHICK1,coloryellow;
DRAWTEXT(突破,LOW/1.06,'涨'),colorwhite;

同花顺必涨之涨主图指标公式

 

相关文章