在线检测未来函数

大智慧捕捉超跌最牛指标公式

来源:Internet,编辑:股旁网,2016-05-02

Var1:=(H+L)/2;
AO:SMA(Var1,5,1)-SMA(Var1,34,1),COLOR6699CC;
AC:SMA((AO-SMA(AO,5,1)),5,1),COLOR6699CC;
VarF:=REF(LOW,1)*0.9;
Var10:=LOW*0.9;
Var11:=(Var10*VOL+VarF*(CAPITAL-VOL))/CAPITAL;
Var12:=EMA(Var11,30);
Var13:=CLOSE-REF(CLOSE,1);
Var14:=MAX(Var13,0);
Var15:=ABS(Var13);
Var16:=SMA(Var14,7,1)/SMA(Var15,7,1)*100;
Var17:=SMA(Var14,13,1)/SMA(Var15,13,1)*100;
Var18:=BARSCOUNT(CLOSE);
Var19:=SMA(MAX(Var13,0),6,1)/SMA(ABS(Var13),6,1)*100;
Var1A:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
V1A:Var1A;
Var1B:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1C:SMA((SMA(Var1B,4,1)-50)*2,3,1);
STICKLINE(AO>REF(AO,1) AND AC>REF(AC,1) and Var1C>ref(Var1C,1) or Var1C=ref(Var1C,1),0,Var1C,6,1),COLORRED;
zz:=AO>REF(AO,1) AND AC>REF(AC,1) and Var1C>ref(Var1C,1) or Var1C=ref(Var1C,1) ;
STICKLINE(Var1C<ref(Var1C,1),0,Var1C,6,1),COLORgreen;
dd:=Var1C<ref(Var1C,1);
涨:if(zz,10,0),colorred;
跌:if(dd,10,0),colorgreen;
大盘极限:60,colorred ;
Var1D:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var1E:=SMA(Var1D,4,1);
Var1F:=SMA(Var1E,3,1);
V1f小于30:=Var1F;
Var20:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
V12C:=Var12-close;
Var21:=Var19<22 AND Var1A<-90 AND Var20>50 AND Var1C<-73 AND Var12-CLOSE>=-0.25 AND Var16<20.5 AND Var17<24.5 AND Var18>50;
超跌:if(Var21,20,0),colorffffff;
DRAWICON((AO>REF(AO,1) or AC>REF(AC,1)) and ref(Var1A,1)<-90 and Var1A<-80 and Var1C<-80 and (Var1C-ref(Var1C,1))>1,10,1);
反转:if((AO>REF(AO,1) or AC>REF(AC,1)) and ref(Var1A,1)<-90 and Var1A<-80 and Var1C<-80 and (Var1C-ref(Var1C,1))>1,20,0),coloryellow;

大智慧捕捉超跌最牛指标公式

 

相关文章