在线检测未来函数

通达信大机构波段风暴指标公式

来源:Internet,编辑:股旁网,2016-05-05

DIFG:EMA(CLOSE,21)-EMA(CLOSE,34)NODRAW;
DEAG:EMA(DIFG,8)NODRAW;
MACDD:20*(DIFG-DEAG)COLORSTICK;
MARDD:=SMA(MACDD,2,1);
STICKLINE(MACDD>REF(MACDD,1) AND MACDD<0,MACDD,0,0,0)COLORMAGENTA;
STICKLINE(MACDD<REF(MACDD,1) AND MACDD<0,MACDD,0,0,0)COLORGREEN;
STICKLINE(MACDD>REF(MACDD,1) AND MACDD>0,MACDD,0,0,0)COLORRED;
STICKLINE(MACDD<REF(MACDD,1) AND MACDD>0,MACDD,0,0,0)COLORCYAN;
STICKLINE(MACDD>MARDD,MACDD,MARDD,1,0),COLORRED;
STICKLINE(MACDD<MARDD,MACDD,MARDD,1,0),COLORBLUE;

通达信大机构波段风暴指标公式

 

相关文章