在线检测未来函数

通达信拐点趋势指标公式

来源:Internet,编辑:股旁网,2016-05-05

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势:3*K-2*D,COLORWHITE,LINETHICK1;
IF(趋势>=REF(趋势,3),趋势,DRAWNULL),COLORRED,LINETHICK3;
IF(趋势< REF(趋势,1),趋势,DRAWNULL),COLORLIBLUE,LINETHICK1;
{阶段底:EMA(IF(L<= LLV(L,40),SMA(ABS(L-REF(L,1)),40,1)/SMA(MAX(L-REF(L,1),0),40,1),0),3)*10,STICK,COLORRED,LINETHICK2;}
DRAWLINE(D>=HHV(D,13),D,D<=LLV(D,13),D,1),COLOR00FF00;顶:100,COLOR00FF00;
强:80,COLORLIBLUE;
趋:50,COLORBROWN,DOTLINE;
底:20,COLORFFFF00;

通达信拐点趋势指标公式

 

相关文章