在线检测未来函数

大智慧新MA主图指标公式

来源:Internet,编辑:股旁网,2016-05-06

3日:MA(C,3);
8日:MA(C,8);
30日:MA(C,30);
65日:MA(C,65),linethick2;
139日:MA(C,139),linethick2;
Var1:=(C+L+H)/3;
Var2:=EMA(Var1,6);
Var3:=EMA(Var2,5);
Var4:=EMA(Var3,12);
Var5:=EMA(Var4,5);
STICKLINE(Var2>=Var3,Var2,Var3,4,1),linethick2,COLORRED;
STICKLINE(Var2<Var3,Var2,Var3,4,1),linethick2, COLORYELLOW;
STICKLINE(Var4>=Var5,Var4,Var5,4,1),linethick2,COLORRED;
STICKLINE(Var4<Var5,Var4,Var5,4,1),linethick2, COLORYELLOW;

大智慧新MA主图指标公式

 

相关文章