在线检测未来函数

同花顺股票主力线主图指标公式

来源:Internet,编辑:股旁网,2016-05-09

MIB:=(2*CLOSE+LOW+OPEN+HIGH)/5;
支撑1线:(20*MIB+19*REF(MIB,1)+18*REF(MIB,2)+17*REF(MIB,3)+16*REF(MIB,4)+15*REF(MIB,5)+14*REF(MIB,6)+13*REF(MIB,7)+12*REF(MIB,8)+11*REF(MIB,9)+10*REF(MIB,10)+9*REF(MIB,11)+8*REF(MIB,12)+7*REF(MIB,13)+6*REF(MIB,14)+5*REF(MIB,15)+4*REF(MIB,16)+3*REF(MIB,17)+2*REF(MIB,18)+REF(MIB,20))/210,colorred;
支撑2线:MA(支撑1线,6),colorgreen;
MIA:=(2*CLOSE+LOW+OPEN+HIGH)/4;
顶线:(20*MIA+19*REF(MIA,1)+18*REF(MIA,2)+17*REF(MIA,3)+16*REF(MIA,4)+15*REF(MIA,5)+14*REF(MIA,6)+13*REF(MIA,7)+12*REF(MIA,8)+11*REF(MIA,9)+10*REF(MIA,10)+9*REF(MIA,11)+8*REF(MIA,12)+7*REF(MIA,13)+6*REF(MIA,14)+5*REF(MIA,15)+4*REF(MIA,16)+3*REF(MIA,17)+2*REF(MIA,18)+REF(MIA,20))/210,COLORFFCC00;

同花顺股票主力线主图指标公式

 

相关文章