在线检测未来函数

通达信涨不停神技选股指标公式

来源:Internet,编辑:股旁网,2016-05-10

A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
A4:=MA(CLOSE,60);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
C3:=REF(C,1);
ZD:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
(ZD AND VOL>REF(V,1)*2.1 AND C>REF(C,1)AND CLOSE>A1 AND CLOSE>A2 AND CLOSE>A3 AND CLOSE>A4 AND MACD>=REF(MACD,1)*2.1) ;

通达信涨不停神技选股指标公式

 

相关文章