在线检测未来函数

通达信工作时间指标公式

来源:Internet,编辑:股旁网,2016-05-11

A:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
RSVA:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
P:=SMA(RSVA,10,1),COLORRED;
PP:=SMA(P,5,1),COLORGREEN;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
AAA:=3*Q3-2*Q4;
A1:=EMA(Q3, 3);
KK:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
XG:=A>0 AND P>PP AND AAA>A1 AND KK>PP NODRAW;
Q:IF(XG>0,10,IF(XG<0,-10,-10));
STICKLINE(Q=10,Q,0,0.2,1),COLORRED;
STICKLINE(Q=-10,Q,0,0.2,1),COLORGREEN;

通达信工作时间指标公式

 

相关文章