在线检测未来函数

同花顺筹码运行指标公式

来源:Internet,编辑:股旁网,2016-05-13

获利筹码:EMA(WINNER(C)*70,5),colorred;
亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.965))*80,5),colorblue;
主力控筹:IF(获利筹码>亏损筹码,获利筹码*2,获利筹码),coloryellow;
AI:=AMOUNT/VOL/100;
C0:=REF(C,2)*0.865;
C1:=REF(C,13)*0.772;
DSY:=100*VOL/CAPITAL;
抄底:IF((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,100, 0),Colorff00ff;
STICKLINE(抄底,0,30,4,0),ColorFF00FF;
动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,coloryellow,LINETHICK2;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
主力筹码:EMA(WINNER(CLOSE)*70,10),colorwhite;
散户筹码:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,10),color00ff00;
X1:=MA(主力筹码,1);
BB13:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;

同花顺筹码运行指标公式

 

相关文章