在线检测未来函数

同花顺见底买入指标公式

来源:Internet,编辑:股旁网,2016-05-17

Var1:=(HHV(HIGH,5)-LLV(LOW,5));
Var2:=(HHV(HIGH,9)-CLOSE);
Var3:=(CLOSE-LLV(LOW,9));
Var4:=Var2/Var1*100-70 ;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*C+H+L)/4;
Var7:=SMA((Var3/Var1*100),3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
Var10:= IF(Var9>100,Var9-100,0);
VarA:=HHV(HIGH,34);
主力: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),linethick2;
见底信号: 10, linethick2,colorred ;
买入准备: IF(主力<=10,50,10), linethick2;
买入时机: IF(CROSS(主力,见底信号),100,10), linethick2,coloryellow;
防线B:EMA((Var6-Var8)/(VarA-Var8)*100,8),COLOR3366ff;
B1:EMA(防线B,5);
吃嘛嘛香:STICKLINE(防线B>0 AND 防线B-B1<0,13,4,2,0),colorred;
出击:STICKLINE(防线B-B1>0,防线B,B1,8,1),linethick2,colorred;
少妇多情:STICKLINE(防线B>0 AND 防线B-B1>=0,98,100,6,0),COLOR00FF00;
频约娇媚:STICKLINE(防线B>0 AND 防线B-B1<0,98,100,6,0),colorred;
STICKLINE(防线B>0 AND 防线B-B1>=0,49,50,6,0),COLOR3366ff;
STICKLINE(防线B>0 AND 防线B-B1<0,49,50,6,0),colorred;
照赚照赔:STICKLINE(防线B>0 AND 防线B-B1>=0,13,4,2,0),COLOR00FF00;
妙趣横生:STICKLINE(防线B-B1<0,防线B,B1,8,1),colored;

同花顺见底买入指标公式

 

相关文章