在线检测未来函数

通达信逆市抓牛股指标公式

来源:Internet,编辑:股旁网,2016-05-17

DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
{柱状线}
AAA1:=(DIF1-DEA1)*2*60;
AAA上:IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORRED,LINETHICK8;
AAA下:IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORGREEN,LINETHICK8;
黑马线:15;
主力:AAA1-REF(AAA1,1),COLORRED;
DRAWICON(CROSS(主力,黑马线),黑马线,1);
中轴线:0;
关注线:7;
MM:=主力>30 AND 主力<70 AND AAA上>0 ;
DRAWTEXT(MM,(主力)*(0.928),'暴涨'),COLORFF00FF;
MM1:=主力>15 AND 主力<30 AND AAA上>0;
DRAWTEXT(MM1,(主力)*(0.928),'涨'),COLORYELLOW;
MM2:=主力>80 AND AAA上>0 ;
DRAWTEXT(MM2,(主力)*(0.928),'翻翻涨'),COLORRED;
MM3:=CROSS(主力,2) AND CROSS(AAA上,0.5) AND 主力>AAA上 AND 主力<15;
DRAWTEXT(MM3,(主力)*(0.928),'近期可能涨停'),COLORFFFF00;

通达信逆市抓牛股指标公式

 

相关文章