在线检测未来函数

通达信变异乖离抄底波段指标公式

来源:Internet,编辑:股旁网,2016-05-17

SRLJJ:=(REF(C,2)*REF(V,2)+REF(C,1)*REF(V,1)+C*V)/(V+REF(V,1)+REF(V,2));
SSRGLL:=(SRLJJ-MA(SRLJJ,13))*100;
QS1:=EMA(EMA(EMA(C,3)-REF(EMA(C,3),2),4),4);
QS2:=EMA(EMA(EMA(C,7)-REF(EMA(C,7),2),5),5);
MA5:=EMA(SSRGLL,5);
MMA5:=EMA(MA5,5);
MACA:=(MA5-MMA5)*2;
D1:=MACA;
ZD1:=REF(MACA,1);
JX:=(HHV(H,10)-LLV(L,3))/HHV(H,10)*100>=8.09 AND (H-LLV(L,3))/LLV(L,3)*100<8.09 AND HHV(H,10)>HHV(H,5)*1.02;
MACA下:=QS1>REF(QS1,1) AND JX;
{DRAWICON(CROSS(QS2,REF(QS2,1))AND QS2<QS1,QS1,1);}
STICKLINE(D1>ZD1 AND D1>0,0,D1,3.2,0),COLOR000055;
STICKLINE(D1>ZD1 AND D1>0,0,D1,2.7,0),COLOR000077;
STICKLINE(D1>ZD1 AND D1>0,0,D1,2.1,0),COLOR000099;
STICKLINE(D1>ZD1 AND D1>0,0,D1,1.5,0),COLOR0000BB;
STICKLINE(D1>ZD1 AND D1>0,0,D1,0.9,0),COLOR0000DD;
STICKLINE(D1>ZD1 AND D1>0,0,D1,0.3,0),COLOR0000FF;
STICKLINE(D1>ZD1 AND D1<0,0,D1,3.2,0),COLOR555555;
STICKLINE(D1>ZD1 AND D1<0,0,D1,2.7,0),COLOR777777;
STICKLINE(D1>ZD1 AND D1<0,0,D1,2.1,0),COLOR999999;
STICKLINE(D1>ZD1 AND D1<0,0,D1,1.5,0),COLORBBBBBB;
STICKLINE(D1>ZD1 AND D1<0,0,D1,0.9,0),COLORDDDDDD;
STICKLINE(D1>ZD1 AND D1<0,0,D1,0.3,0),COLORFFFFFF;
STICKLINE(D1<ZD1,0,D1,3.2,0),COLORB20000;
STICKLINE(D1<ZD1,0,D1,2.7,0),COLOREC0000;
STICKLINE(D1<ZD1,0,D1,2.1,0),COLORFF4600;
STICKLINE(D1<ZD1,0,D1,1.5,0),COLORFF6300;
STICKLINE(D1<ZD1,0,D1,0.9,0),COLORFF8B00;
STICKLINE(D1<ZD1,0,D1,0.3,0),COLORFFAB00;
STICKLINE(D1>=0 OR D1<=0,0,0,50,1),COLORWHITE;
STICKLINE(FILTER(QS1>REF(QS1,1) AND JX,3),0,D1,2.5,0),COLORYELLOW;
DRAWICON(FILTER(QS1>REF(QS1,1) AND JX,3),MA5,1);
DIFF:MA5;
DEEA:MMA5;
MACD:MACA,NODRAW;

通达信变异乖离抄底波段指标公式

 

相关文章