在线检测未来函数

通达信3D立体超漂亮的主力筹码动态指标公式

来源:Internet,编辑:股旁网,2016-05-18

HH:=IF(C<REF(C,1) AND H<REF(L,1),REF(L,1),H);{K线穿越最高点}
LL:=IF(C>REF(C,1) AND L>REF(H,1),REF(H,1),L);{K线穿越最低点}
穿越筹码:=(WINNER(HH)-WINNER(LL))*100,COLORBLUE;
V1:=(WINNER(HH)-PWINNER(1,HH))*100;{K线上方套牢盘割肉量}
V2:=(PWINNER(1,LL)-WINNER(LL))*100;{K线下方获利盘出货量}
STICKLINE(1,穿越筹码/2+50,-穿越筹码/2+50,3,0),COLORFF3300;
STICKLINE(1,穿越筹码/2+50,-穿越筹码/2+50,2,0),COLORFF8700;
STICKLINE(1,穿越筹码/2+50,-穿越筹码/2+50,1,0),COLORFFCD00;
STICKLINE(1,穿越筹码/2+50,-穿越筹码/2+50,0,0),COLORFFFFB9;
STICKLINE(V1>0,50,-V1+50,2,0),COLORWHITE;
STICKLINE(V2>0,50,V2+50,2,0),COLOR0000FF;

通达信3D立体超漂亮的主力筹码动态指标公式

 

相关文章