在线检测未来函数

通达信道家的操盘指标公式

来源:Internet,编辑:股旁网,2016-05-18

F0:EMA(C,20),NODRAW;
VA:=EMA(C,2);
VA1:=EMA(REF(C,3),5);
J:=SUM(AMOUNT/100,2)/SUM(V,2);
VOK:=IF(CROSS(VA,VA1),1,0);
VOK1:=IF(REF(C,1)<REF(C,2) AND O>REF(C,1) AND L>REF(L,1) AND C>REF(C,1)
OR REF(C,1)<REF(O,1) AND O>REF(C,1) AND L>REF(L,1) AND C>REF(C,1),1,0);
VSJ1:=BARSLAST(VOK=1 OR VOK1=1);
MMA2:SUM(AMOUNT/100,2)/SUM(VOL,2),COLORRED,NODRAW;
ZS:IF(VOK=1 OR VOK1=1,L,REF(L,VSJ1)),COLORRED,LINETHICK3;
多:EMA(C,3),COLORYELLOW; 空:EMA(C,5),COLOR00FF00;
均衡:EMA(空,5),COLORWHITE;
中:HHV(MA(H,13),13),COLORGREEN,LINETHICK1;
VAR4A:=(LOW+HIGH+CLOSE)/3;操作:
MA(VAR4A,5),COLORRED,LINETHICK2;
拉升:HHV(操作,13),COLORGREEN,NODRAW;
拉升买:HHV(操作,13)*1,COLORYELLOW,NODRAW;
强弱分界:EMA(CLOSE,60), COLOR438200,LINETHICK3;
F1:=SMA(F0,3,1);
F2:SMA(F0,5,1);
IF(F0>F2,F2,F2*0.8), POINTDOT,LINETHICK7,COLOR333399;
IF(F0>F2,F2,F2*0.8), POINTDOT,LINETHICK4,COLOR0000FF;
IF(F0>F2,F2,F2*0.8), POINTDOT,LINETHICK2,COLOR999999;
STICKLINE(拉升买,拉升买+0.05,拉升买,1.5,0),COLORGREEN,LINETHICK2;
STICKLINE(操作=拉升买,操作,操作+0.05,0.1,0),COLORRED,LINETHICK3;
STICKLINE(操作<拉升买,操作,拉升买,2,1),COLORGREEN;
STICKLINE(中>拉升买,拉升,拉升+0.05,2,1),COLORGREEN;
STICKLINE(拉升>REF(拉升,1),拉升,拉升*1.02,2,0),COLORYELLOW,LINETHICK4;
STICKLINE(F0<F2,H,L,0,1),COLORGREEN;
STICKLINE(F0<F2,O,C,2,1),COLORGREEN;
STICKLINE(操作=拉升买 AND C>拉升买,操作,ZS,0.1,0),COLORRED,LINETHICK1;
买入基础:=EMA(C,5)>REF(EMA(C,5),1) AND EMA(C,10)>=REF(EMA(C,10),1);
VAR1:=EMA(INDEXC,5);
VAR2:=EMA(INDEXC,10);
VAR3:=EMA(INDEXC,20);
VAR4:=VAR1>=REF(VAR1,1) AND 买入基础;
VAR5:=VAR2>=REF(VAR2,1) AND 买入基础;
VAR6:=VAR3>=REF(VAR3,1) AND 买入基础;
VAR7:=EMA(INDEXV,5);
VAR8:=EMA(INDEXV,10);
VAR9:=EMA(INDEXV,20);
VAR10:=VAR7>=REF(VAR7,1) AND 买入基础;
VAR11:=VAR8>=REF(VAR8,1) AND 买入基础;
VAR12:=VAR9>=REF(VAR9,1) AND 买入基础;
GG:=ABS(O/F0-1);
STICKLINE(VAR4 AND VAR5 AND VAR6 AND VAR10 AND VAR11 AND VAR12 AND 买入基础
AND GG<0.05 AND 操作>REF(操作,1),操作,操作*1.03,2,0),COLORRED,LINETHICK1;
STICKLINE(VAR4 AND VAR5 AND VAR6 AND VAR10 AND VAR11 AND VAR12
AND 买入基础,ZS,ZS*1.02,2,1),COLORYELLOW,LINETHICK1;

通达信道家的操盘指标公式

 

相关文章