在线检测未来函数

通达信牧童遁庄指标公式

来源:Internet,编辑:股旁网,2016-05-20

VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,21)-EMA(VAR1,34);
VAR3:=EMA(VAR2,10);
多方控盘:2*(VAR2-VAR3)*3.81,COLORRED;
空方控盘:(-2)*(VAR2-VAR3)*3.81,COLORGREEN;
STICKLINE(多方控盘>0,0,多方控盘,0,0),COLORRED;
STICKLINE(空方控盘<0,0,空方控盘,0,0),COLORGREEN;
STICKLINE(多方控盘<0,0,多方控盘,0,0),COLORRED;
STICKLINE(空方控盘>0,0,空方控盘,0,0),COLORGREEN;
DRAWTEXT(CROSS(空方控盘,多方控盘),空方控盘,'始');
DRAWTEXT(CROSS(多方控盘,空方控盘),多方控盘,'终');

通达信牧童遁庄指标公式

 

相关文章